Unknowingly updated the Dream Spa 3.0 / 3.1 version to the old version 2.2 / 2.3 / 2.4

How to fix your site who updated 3.1 ( Visual Composer version) to the old 3.4 ( Page builder version)

Please follow the below steps.

1) Now you have updated the new visual composer version of dreamspa theme 3.0 to your old dreamspa version 2.4 or lower? So now the site is down with numerous errors? Or showing blank page? So please follow the next steps to fix your site.

2) Just download the fresh files from themeforest and you have 2 zip files. dreamspa-old.zip ( for old theme users) file and dreamspa.zip ( new visual composer version).

3) Just extract the dreamspa-old.zip file to folder named dreamspa.

4) Now just remove the theme files that you have uploaded in your server. If you have updated the designthemes-core-features plugin, just remove that plugin as well, if you have not updated the plugin then no need to delete it. Now just upload the files in the dreamspa folder that you have extracted in step3 to your server inside the wp-content/themes/ folder.

5) Now check your site and your site will be back up.

NOTE: Old theme (2.4 and old version) users who like to switch to new version (3.1) of our dreamspa theme, need to use the theme in a fresh site only. The old theme datas cannot be used with the new version of the theme.

Rate This Article

(1 out of 1 people found this article helpful)

Leave A Comment?

This site uses Akismet to reduce spam. Learn how your comment data is processed.